System Requirements

System Requirements

  • Archive creation requires the Skype for Windows Desktop Client later than 5.5.0.113. While RecollX will work with earlier versions of Skype 5, certain data cannot be archived which may be used for advanced features in future RecollX versions.
  • Microsoft Windows 8 Desktop, Windows 7, Windows Vista, Windows XP SP3 or above.
  • Microsoft .NET Framework 4 Client Profile, Version 4.0 or above.
  • Microsoft Windows Installer.
  • Adobe Acrobat Reader for the user guide.

 

Obtaining the Microsoft .NET Framework

The Microsoft .NET Framework 4 Client Profile Web Installer can be downloaded from:

http://www.microsoft.com/download/en/details.aspx?id=17113

The stand-alone installer is available from:

http://www.microsoft.com/download/en/details.aspx?id=24872

 

The Adobe Acrobat Reader can be downloaded from:

http://www.adobe.com/products/acrobat/readstep2.html